Install errors in version 1.88

Jul 6, 2009 at 5:33 PM

I get the following error on install

Component .NET Framework 3.5 SP1 has failed to install with the following error message:
"A failure occurred attempting to install .NET Framework 3.5 SP1."

The following components failed to install:
- .NET Framework 3.5 SP1

See the setup log file located at 'C:\Users\t-menaga\AppData\Local\Temp\VSDDE6C.tmp\install.log' for more information.

From previous discussions, I downloaded and installed

but no luck getting nodexl to install


Jul 6, 2009 at 10:40 PM


Can you please copy the contents of the following file and post them here:


If you browse for the file using Windows Explorer, you may have to type parts of the file path into the address bar, because some of the subfolders are hidden by default.