Experimental Version of Graphs on NodeXL Graph Gallery

Dec 24, 2014 at 7:07 PM
Edited Dec 24, 2014 at 7:12 PM
Hello, NodeXL Team: For some reason, the experimental version of the graphs have not been showing up for a while (on my graphs) on the NodeXL Graph Gallery. I'm wondering if there is a problem with the GraphML rendering. (This happens even for those with both the GraphML and the dataset uploaded.) :P

P.S. The experimental version shows up for others' graphs though. Hmmm. This is so on Chrome, IE, and Firefox.
Coordinator
Dec 24, 2014 at 7:22 PM
Hello!

I am able to render this interactive network:


Which one is not rendering for you?

Please try again?

Regards,
-
Marc


Dec 24, 2014 at 7:25 PM
Edited Feb 5, 2015 at 10:59 PM
Hello, Marc:

How about this one?

http://nodexlgraphgallery.org/Pages/InteractiveGraph.aspx?graphID=36102

It doesn't render at all for me on any of the three named browsers. It just white-screens even if I refresh multiple times and ways. :P And it's not just this graph but many of the other ones I've uploaded as well. (The ones by you and the automator seem fine and will display the experimental versions correctly.)

This is so even today (Feb. 5, 2015).
Coordinator
Feb 6, 2015 at 10:18 AM
Hello,

probably there is a field (vertex coordinates, size, color etc) that is missing on your GraphML file. We have noticed this issue and we are going to fix it.

Thanks for reporting!

Regards,
Arber
Feb 6, 2015 at 12:35 PM
Dear Arber: Many thanks!

Have a wonderful day!

Coordinator
Feb 7, 2015 at 7:09 PM
Hello SHJ,

we have fixed the problem with graphs not containing all the expected fields (i.e. https://nodexlgraphgallery.org/Pages/InteractiveGraph.aspx?graphID=37535)

Regards,
Arber
Feb 7, 2015 at 7:12 PM
Hello, Arber: The interactive graph looks super gorgeous! Very glad this feature has been fixed. Many thanks! :)