NODEXL on Macbook Pro

Sep 7, 2014 at 10:52 PM
To Whom It May Concern

I have a Macbook Pro OS X Version 10.9.4. I have Microsoft Office for Mac Standard 2011. Is my version of Excel compatible with your software?

Thank you for your assistance in this matter.

Sincerely,
NUC
Coordinator
Sep 7, 2014 at 11:03 PM
Hello!

Thank you for the interest in NodeXL.

NodeXL requires Windows (XP, Vista, 7,or 8) and Office (2007, 2010, or 2013).

NodeXL does not run on a Mac.

Mac users interested in NodeXL? Try this: http://bit.ly/d52TCj - Free Amazon EC2 Windows instances for new users.

Create a VM and load Office into it and then you can run NodeXL using Remote Desktop.

Regards,

Marc