How to remove looking at overlapping vertices ?

Jun 20, 2012 at 1:12 AM

Hi all ,

Due to the large data which i am testing on , the graph on NodeXL is not distinct to the eyes if i based it on shapes, colors and sizes. Hence, i would like to "remove" looking the whole large vertices and to see the nodes underneath it . Is there a way to do it ?




Jun 20, 2012 at 5:41 AM


Do you mean that you would like your vertices to be semi-transparent so that you can see other vertices hiding beneath them?  If so, try this:

1. Right-click the graph pane and select Graph Options from the right-click menu.

2. In the Graph Options dialog box, select the Vertices tab.

3. On the Vertices tab, set the Opacity to 50%.

4. Click OK.

-- Tony

Jun 20, 2012 at 8:39 AM

Hi Tony,

Yes,I have tried using that Opacity setting. It works.

Group Layout : We could set it into a box . But how come all of my nodes are in a big box .

Thanks !

Jun 20, 2012 at 3:21 PM


Laying out groups in boxes works only if your graph actually has groups.  If your graph doesn't have groups, all the vertices get placed into one big box, and it sounds like that's what you're seeing.

To learn about the various ways you can tell NodeXL to create groups, go to NodeXL, Help, Help in the ribbon and see the "Creating Groups" topic.

-- Tony