This project is read-only.
3
Vote

NodeXL not getting installed

description

I am getting the following error while installing NodeXL and it is not running.
.NET framework is already installed.

I have windows 10 running in my system.

file attachments

comments

sambit_beta wrote Sep 26, 2015 at 4:12 AM

I am attaching the screenshot

wrote Oct 13, 2015 at 2:10 PM

arber wrote Oct 21, 2015 at 4:17 PM

Hello,

what version of .NET Framework is installed? NodeXL needs .NET Framework 4.5 https://www.microsoft.com/en-us/download/details.aspx?id=30653

Regards,
Arber

wrote Nov 1, 2015 at 1:32 PM

spletsj wrote Jan 16, 2016 at 3:24 PM

Same problem here, on a fresh install of Windows 10 + Office, incl. .NET 4.5