Missing NodeXL tab following latest install

Jun 18, 2015 at 1:01 PM
I installed NodeXL a while back and had used it successfully for months, thank you! Recently my laptop was re-imaged and I have had to reinstall. I can install NodeXL successfully. But when I start the template, now I get an odd error, "Font 'Lucida Sans Typewriter' does not support style 'Regular'". The template workbook then seems to open fine, but there is no NodeXL tab in the Excel ribbon and no Document Actions window.

I tried the 'Open Excel in Safe Mode' suggestion to no avail.
After install, there is no 'Social Media Research Foundation' folder anywhere in C:
instead, my NodeXLGraph.xltx file is buried deep in C:\Users\<user name>\AppData...\DeployedTemplate folder

Also investigated the "other add-ins" suggestion.
Only 1 add-in enabled, Adobe PDF. In my previous NodeXL install which worked, I had Adobe PDF plus other add-ins (Solver, VBA) enabled as well, so I don't think it is an add-in issue.

Running Win 7 Enterprise 64 bit, Office 2010

Any help would be appreciated.
Thank you,
JB
Coordinator
Jun 18, 2015 at 4:06 PM
Hello,

this error is not related to NodeXL, it is a problem with the installed fonts. Have a look at this link, it might help you http://www.helpgenerator.com/help/help.htm?http://www.helpgenerator.com/help/font_does_not_support_regular_style.htm

Regards,
Arber
Marked as answer by JBergin1 on 6/18/2015 at 12:17 PM
Jun 18, 2015 at 5:21 PM
This has happened to me today as well, I was only working on NodeXL on this machine yesterday as well
Jun 18, 2015 at 7:16 PM
Wow! It worked! Thank you so much!

Like I tell my colleagues, don't let Bill Gates get you down.
There is always someone with the keys to the kingdom.
You just have to find them.
You, sir arber, have the keys!

Thank you again,
JB