Smrf.NodeXL.ExcelTemplate.vsto

May 6, 2015 at 10:21 PM
I am getting the following message when I install NodeXL (NodeXLExcelTemplate2014Setup.exe): The following solution cannot be loaded because Microsoft Office support for the .NET Framework 4.0 is not installed:
Smrf.NodeXL.ExcelTemplate.vsto.

What do I need to do to address this? I have confirmed that .NET Framework 4.0 and 4.5 are installed on my computer.

Thanks.
Coordinator
May 11, 2015 at 5:57 PM
Hello,

please have a look at this post https://nodexl.codeplex.com/discussions/561563

Regards,
Arber