I can't download or run NODEXL without getting an error

Dec 30, 2014 at 6:30 PM
I am using a WIndows 7 OS, and recently went to update my fully functioning NODEXL. The download ran into an error, and efforts to run NODEXL ran into the same error message.

Name; Smrf.NodeXL. Excel Template

From: ///C:/Program Files (x86)/Social Medica Research Foundation/NodeXL Excel
Store metadata "Deployment ProviderUri" is not valid.

I am not sure how to rectify this, and I have now lost access to my NodeXL graphs. Any suggestions?
Jan 29, 2015 at 6:23 PM

can you please paste the full error so we can debug?

Feb 1, 2015 at 7:08 PM
looks Like I am getting the same error

Feb 1, 2015 at 7:09 PM
404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

is the error ... when it tries to the site during loading
Feb 1, 2015 at 7:12 PM
Sorry for the issues with installation of NodeXL.

Is this system behind a firewall? Can it access the website: http://nodexlgraphgallery.org?


Feb 1, 2015 at 7:15 PM
Thank you for quick reply:
i have been using your software for years for RAND.
<and love it - published with it ...>

yes i can get to the gallery

I “might” have a fire wall on …
will check

Feb 1, 2015 at 7:16 PM
trying to load it on my daughter’s mac at Uof Mich
(very new to it)

Feb 1, 2015 at 7:19 PM

Glad to hear that NodeXL has been useful!

We'd love to see your graphs in NodeXL Graph Gallery! http://nodexlgraphgallery.org

We also feature research papers in our monthly newsletter: http://www.smrfoundation.org/nl/NewsLetterSMRF3_February2015.html

We'd be happy to receive submissions for future newsletters!


Feb 1, 2015 at 7:19 PM
clarification - trying to load it on a mac running vm ware
Feb 1, 2015 at 7:23 PM
most work is of DoD - so not publishable.
we have one paper on the spread of technology using patent classifications published.
(I will find it an send it over)

RAND just started a social network group - I will introduce your code there …

Feb 1, 2015 at 7:36 PM

the Error is:

See the setup log file located at 'C:\Users\HDP\AppData\Local\Temp\VSD7630.tmp\install.log' for more information.


Feb 1, 2015 at 10:36 PM

can you please paste the content of this file C:\Users\HDP\AppData\Local\Temp\VSD7630.tmp\install.log ?

Feb 2, 2015 at 1:24 PM
thanks you: