Invalid JSON primitive

Jul 30, 2012 at 10:27 AM

Hi, I've tried to import Twitter Search Network, but received the following error message:

The network couldn't be obtained. Details:

[ArgumentException]: Invalid JSON primitive: .

Is there any solution for that problem? Twitter user network works fine, but reaches Twitter limit in couple of seconds.

Coordinator
Jul 30, 2012 at 10:53 AM

I get this message when Twitter is unreachable.

I just tested a Twitter download and it is now working for me.  Can you try again?

Thanks!

Marc

Jul 30, 2012 at 12:27 PM

Still the same error =(

I just tested a Twitter download and it is now working for me.

What do you mean by "Twitter download"?

Alex.

Coordinator
Jul 30, 2012 at 2:06 PM

I assumed you were using the NodeXL>Data>Import>From Twitter Search Network.

Marc

Jul 30, 2012 at 4:05 PM

Alex:

The Twitter Search Network is working for me as well.  However, maybe there is a particular setting in the Twitter Search Network dialog box that triggers a problem.

Please tell us all the settings you've specified in the dialog box--the term you're searching for, which checkboxes are checked, and so on.  I'll try your exact settings and see what happens on my computer.

-- Tony

Jul 30, 2012 at 4:13 PM

Also, what version of NodeXL are you using?  You can tell by going to NodeXL, Help, Help in the Excel ribbon.

-- Tony

Aug 1, 2012 at 3:35 PM
Edited Aug 1, 2012 at 3:36 PM

NodeXL>Data>Import>From Twitter Search Network

Yep. Previously it didn't work even with default settings. Today everything works fine. 

The version is 1.0.1.219

Aug 1, 2012 at 3:45 PM

It sounds like there was a glitch on Twitter's end.  Thanks for letting us know that it's working now.

-- Tony