Updating Office customization: There was an error during installation.

Jun 7, 2012 at 4:14 AM

Hello,

Despite seeing no installation errors while Node XL was being installed, I am now seeing this error when I attempt to open the template:

Name: Smrf.NodeXL.ExcelTemplate

file:///C:/Program Files (x86)/Social Media Research Foundation/NodeXL Excel Tenplate/Smrf.NodeXL.ExcelTemplate.vsto

Details:

Name: Smrf.NodeXL.ExcelTemplate
From: file:///C:/Program Files (x86)/Social Media Research Foundation/NodeXL Excel Template/Smrf.NodeXL.ExcelTemplate.vsto

************** Exception Text **************
System.UnauthorizedAccessException: Access to the path 'C:\Users\Erica\AppData\Local\Temp\Deployment\8Z0TV725.CP1' is denied.
   at Microsoft.VisualStudio.Tools.Applications.Deployment.ClickOnceAddInDeploymentManager.GetManifests(TimeSpan timeout)
   at Microsoft.VisualStudio.Tools.Applications.Deployment.ClickOnceAddInDeploymentManager.InstallAddIn()

 

I have tried a few of the solutions on this site, uninstalled/reinstalled/rebooted my machine, and I am not sure what else to do. I am running on Windows 7 with 32-bit Office tools. I wondered if that was part of the issue. I am signed on an administrator, and I've tried making those folders accessible to all users. Any help you can provide would be very helpful.

Thanks!

Jun 7, 2012 at 3:47 PM

Is your computer owned by a corporation or some other institution and managed by an IT department?  I ask because several problem reports we've had that include the text "access to the path...is denied" have involved IT departments that have "locked down" their computers in a way that makes NodeXL impossible to run.

-- Tony