Do you import Twitter networks? You must update NodeXL.

May 10, 2012 at 5:25 PM

If you use NodeXL to import Twitter networks, which means that you use the NodeXL, Data, Import, From Twitter menu items, then you need to get a newer version of NodeXL before May 14, 2012.  On May 14, 2012, Twitter is making changes that will prevent older versions of NodeXL from getting Twitter networks.

What you need to do:

1. Check your version of NodeXL.  Go to NodeXL, Help, About in the Excel ribbon.

2. If the version is 1.0.1.209 or later, you don't need to do anything.  The Import From Twitter menu items will continue to work on May 14.

3. If the version is earlier than 1.0.1.209, you should get the latest version of NodeXL.  You can find it at http://nodexl.codeplex.com/releases.

-- Tony