Automatic Edge Identification based on Vertex Name

Sep 5, 2011 at 2:13 PM


Previously when I used NodeXL and clicked on a vertex name in the 'Vertices' sheet; all the corresponding edges for that vertex automatically got selected in the 'Edges' sheet. but somehow the option is not working anymore? how can I turn it on again?

P.S. My data size is too big, as I mentioned in my last post, it is nearly 140K nodes.

Sep 5, 2011 at 3:52 PM

Please do the following:

1.  Click the Graph Options button at the top of the Graph Pane. (If the Graph Pane is narrow, the Graph Options button may not be visible. Click the down-arrow at the upper-right edge of the Graph Pane to make the button visible.)

2.  In the Graph Options dialog box, check "When a vertex is clicked, select its incident edges."

That will change the option for the current workbook.  To make the change apply to all new NodeXL workbooks you create, do this:

3.  In the ribbon, click NodeXL, Options, Use Current for New.

-- Tony

Sep 20, 2011 at 1:34 PM

Hello again Tony,

I am a bit confused about the third step. I don't see 'Options' when I click NodeXL in the ribbon. 

Sep 20, 2011 at 3:49 PM
Edited Sep 20, 2011 at 3:50 PM

I assume that you have scrolled the ribbon to the right to make sure there is no "Options" group within the NodeXL tab.  (If the Excel window is narrow, you can scroll the ribbon using arrow buttons that appear at the left and right edges of the ribbon.)  If it's not there, it's because you have an older version of NodeXL.  You can download the latest version here:

-- Tony