Setup program for version didn't work

Mar 17, 2011 at 4:13 PM
Edited Mar 18, 2011 at 4:23 PM

If you happened to download and try to install version of NodeXL during the brief period it was available on CodePlex, you may have been stopped in your tracks by a Setup message that said, "Error 1001. The installation of the ClickOnce solution failed with exit code -400."  This was due to an expired security certificate.  Please download the latest version from to fix the problem.